AMD, Sistem kapanma sorunu
2 2

41 posts in this topic

Ramler Hyperx DDR4 3000Mhz  gayet iyi . 3200MHz lik olanlarını kullanıyorum ama BIOS 'dan tüm ayarlarını manuel yaptım . Tavsiye ederim.

Share this post


Link to post
Share on other sites

Zen ve Zen+'da hem işlemciyi oc etmek, hem de ramleri 3000+ hızlarda çalıştırmak için doğru ayarları manuel girmek gerekiyor. (Infinity fabric, ram kontrolcüsü sıkıntıları) 1st gen Ryzen çıktığından beri kendime, eşe, dosta sanırım 10'a yakın Ryzen sistem topladım. Zen2 hariç ben o xmp seceneğinin stabil bi şekilde çalıştığına anakartların en ucuzundan, en pahalısına kadar şahit olmadım. ( Örnek kendi sistemim: 1800x, asus b450i gaming, gskill 16gb 3200mhz samsung b-die biosu defeault ayarlara alıp, xmp mode sectiktan sonra pc bi daha açılmıyor bile. Biosa girip yaptığınız ayarı düzeltebilmek için hard res ya da pili çıkartmak grekiyor.) Doğru çalışmadığında da tam olarak anlattığınız şekilde hatayla karşılaşıyorsunuz. Zen+ biraz daha iyi ama kötü silikona denk gelmiş olabilirsiniz. Bios ayarlarınızı default yapıp, İşlemci auto ayarlarda, ramlerin de hızını 2133, zamanlamalarını autoya çekip deneyin. Büyük ihtimalle sorununuz çözülecek. Daha sonrasında "dram calculator for ryzen" indirip ince ayar yapın.

Her halükarda bileşenleri doğru şekidle temizleyip, montajını yapıp thermal pasteleri yeniledikten sonra temiz bi windows kurulumu yapın güncel sürücülerle.

Eğer sorun devam ederse de genel kanıda olduğu gibi önce farklı bi psu daha sonra da ram'le denemenizi tavsiye ederim.

Share this post


Link to post
Share on other sites
20 hours ago, the5thhorseman said:

Zen ve Zen+'da hem işlemciyi oc etmek, hem de ramleri 3000+ hızlarda çalıştırmak için doğru ayarları manuel girmek gerekiyor. (Infinity fabric, ram kontrolcüsü sıkıntıları) 1st gen Ryzen çıktığından beri kendime, eşe, dosta sanırım 10'a yakın Ryzen sistem topladım. Zen2 hariç ben o xmp seceneğinin stabil bi şekilde çalıştığına anakartların en ucuzundan, en pahalısına kadar şahit olmadım. ( Örnek kendi sistemim: 1800x, asus b450i gaming, gskill 16gb 3200mhz samsung b-die biosu defeault ayarlara alıp, xmp mode sectiktan sonra pc bi daha açılmıyor bile. Biosa girip yaptığınız ayarı düzeltebilmek için hard res ya da pili çıkartmak grekiyor.) Doğru çalışmadığında da tam olarak anlattığınız şekilde hatayla karşılaşıyorsunuz. Zen+ biraz daha iyi ama kötü silikona denk gelmiş olabilirsiniz. Bios ayarlarınızı default yapıp, İşlemci auto ayarlarda, ramlerin de hızını 2133, zamanlamalarını autoya çekip deneyin. Büyük ihtimalle sorununuz çözülecek. Daha sonrasında "dram calculator for ryzen" indirip ince ayar yapın.

Her halükarda bileşenleri doğru şekidle temizleyip, montajını yapıp thermal pasteleri yeniledikten sonra temiz bi windows kurulumu yapın güncel sürücülerle.

Eğer sorun devam ederse de genel kanıda olduğu gibi önce farklı bi psu daha sonra da ram'le denemenizi tavsiye ederim.

bunu denedim nba de değişen bişey olmadı ama witcher da mesela bir sorun yaşamadım ama mevcut durumda çok uzun süreler oyun oynayamıyorum ama mesela nba 5 dk dayanamıyor . Sanırım sistemi dağıtmadan emin olamayacağım bi süre 2133 de devam edeyim. Bide forumlarda nba 2k20 de sorunlar yaşandığını gördüm biraz onlara da bakacağım. Kartı zorlayacak bikaç oyun daha kurup deniyeyim. bunlara ek sorunun yaşandığı anki videosunu da çektim onu da yükleyeceğim.

Share this post


Link to post
Share on other sites

Bulabiliyorsanız psu'yu değiştirip bir deneme yapmanızı tavsiye ederim, benzer bir sorun ben de yaşamıştım, sorun psu'da çıktı.

Share this post


Link to post
Share on other sites

Benzer bir sorun benim RX580 nitro+ da olmuştu, muhtemelen sizin kartta da 2. bios switchi vardı diğer biosa çevirip deneyin bakalım ne olacak ? Sürücü problemlerinin boy gösterdiği dönemde benim düşük saat hızları çalışan profilimde 1 hafta benzer sorun yaşamıştım. Sürücü vb güncellediğimde durum düzelmemişti, o arada ekran kartını sistemden söküp takıyorum vb birşeyler deniyorum tabi sonra switchle ocli biosa geçmiştim ve hiç birşey kalmamıştı. Denemekten zarar çıkmaz...

Share this post


Link to post
Share on other sites
32 minutes ago, Deathknight said:

Benzer bir sorun benim RX580 nitro+ da olmuştu, muhtemelen sizin kartta da 2. bios switchi vardı diğer biosa çevirip deneyin bakalım ne olacak ? Sürücü problemlerinin boy gösterdiği dönemde benim düşük saat hızları çalışan profilimde 1 hafta benzer sorun yaşamıştım. Sürücü vb güncellediğimde durum düzelmemişti, o arada ekran kartını sistemden söküp takıyorum vb birşeyler deniyorum tabi sonra switchle ocli biosa geçmiştim ve hiç birşey kalmamıştı. Denemekten zarar çıkmaz...

Bios switchi derken biosda profiller var onlar mı acaba? Ben biraz kurcaliim. Ben sizin tavsiyelere uyup driverları sıfırlayıp ram frekanslarını da düşürdüm. Nba hariç diğer oyunlarda sorun yok gibi. Bir ram frekanslarını yükseltip deniyeceğim tekrar. Tabi bu karantina muhabbetine bilgisayarı söküp takma işi biraz ötelendi. Ben aslında çok bilgisiz değilim ama yeni nesil pcler ile neredeyse hiç tecrübem yok. O yüzden biraz çekiniyorum bu kadar sağlam bir işe girişmeye.

Share this post


Link to post
Share on other sites
8 dakika önce, argelfelhis said:

Bios switchi derken biosda profiller var onlar mı acaba? Ben biraz kurcaliim. Ben sizin tavsiyelere uyup driverları sıfırlayıp ram frekanslarını da düşürdüm. Nba hariç diğer oyunlarda sorun yok gibi. Bir ram frekanslarını yükseltip deniyeceğim tekrar. Tabi bu karantina muhabbetine bilgisayarı söküp takma işi biraz ötelendi. Ben aslında çok bilgisiz değilim ama yeni nesil pcler ile neredeyse hiç tecrübem yok. O yüzden biraz çekiniyorum bu kadar sağlam bir işe girişmeye.

Hayır hocam direk ekran kartının üzerinde var bir switch onu yana çevireceksiniz tırnağınız yardımıyla falan.

IMG-20200306-WA0003.jpg

Share this post


Link to post
Share on other sites
On 3/19/2020 at 10:08 AM, Deathknight said:

Hayır hocam direk ekran kartının üzerinde var bir switch onu yana çevireceksiniz tırnağınız yardımıyla falan.

IMG-20200306-WA0003.jpg

Bunu da denedim maalesef gidiyor. Şu an aktif witcher 3 ve Cod warzone var hepsinde bi süre sonra gidiyor. 

Share this post


Link to post
Share on other sites

Amd' nin yakın sayılabilecek zamanda (kaç ay olduğunu hatırlayamadım) sürücülere eklediği, chill, boost, antilag vs bunlardan açık olan varsa bir kapatıp deneyebilir misiniz bir de. Bu arada 2 gün önce bir sürücü daha çıktı, onu yüklemeyi de ihmal etmeyin.

Share this post


Link to post
Share on other sites
On 3/22/2020 at 1:31 AM, sgi said:

Amd' nin yakın sayılabilecek zamanda (kaç ay olduğunu hatırlayamadım) sürücülere eklediği, chill, boost, antilag vs bunlardan açık olan varsa bir kapatıp deneyebilir misiniz bir de. Bu arada 2 gün önce bir sürücü daha çıktı, onu yüklemeyi de ihmal etmeyin.

Bunu deniyeyim hemen. Ram frekanslarını da düşürdüm fırsat olursa akşam deniyeyim.

Share this post


Link to post
Share on other sites

Yok bunları yaptıktan sonra da değişen bişey olmadı. Ramleri tek tek deniyeyim bide. Şu ortalık biraz rahatlasın zaten bi sökecem komple. 

Share this post


Link to post
Share on other sites

2. rami sökünce sorun gitti gibi bir nba tam maçı yaptım üzerine cod warzone 1 mnaç yaptım sıkıntı yok. Şimdi ilk slota öbür rami takıp deneyeceğim.

 

Macera devam ediyor.

Share this post


Link to post
Share on other sites

Hocam RAM slotlarını değiştirdiniz değil mi. İşlemci tarafından sayınca ikinci ve dördüncü slotlara RAMleri takacaksınız. Gerçi ram sökünce sıkıntı gittiyse, muhtemelen asıl sorun RAMlerdeymiş.

Share this post


Link to post
Share on other sites
2 hours ago, wazzap said:

Hocam RAM slotlarını değiştirdiniz değil mi. İşlemci tarafından sayınca ikinci ve dördüncü slotlara RAMleri takacaksınız. Gerçi ram sökünce sıkıntı gittiyse, muhtemelen asıl sorun RAMlerdeymiş.

zaten 2 slot var boardda. Rami değiştirip öbürünü de taktım tek ramle sorun çıkmadı. bu dual channel olayı mı bozuyor acaba işi anlamadım gitti. 2. slota tek takmayı da deniyeyim bi bakalım sapıtacak mı bide ramlerin yerlerini değiştireyim. Lise permütasyon problemine döndü. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2

  • Recently Browsing   0 members

    No registered users viewing this page.